Inicio > Informática e Internet > ¿Problemas para instalar Steam en Ubuntu 14.04 o derivadas?

¿Problemas para instalar Steam en Ubuntu 14.04 o derivadas?

15 abril, 2015

steam

Si tienes problemas para instalar Steam en Ubuntu 14.04 y derivadas, y ahí está la recién estrenada elementary OS Freya como ejemplo de derivada, no estás solo. Es un fallo conocido y según hemos podido confirmar, sucede tanto en la rama original de Ubuntu 14.04 como en la última Ubuntu 14.04.2.

¿Qué pasa y cómo se soluciona? Comencemos primero por cómo instalar Steam, aunque parezca un tema básico. Las vías directas son dos: a través del Centro de software de Ubuntu, para lo cual es imprescindible estar identificado con la cuenta de Ubuntu One; y descargando el instalador oficial, que seguramente sea la opción elegida por la mayoría.

En la primera ejecución una vez instalado el instalador, valga la redundancia, Steam lanzará una consola pidiendo la contraseña para instalar más paquetes adicionales. Es un mal de obligatorio sufrimiento al que nos someten las aplicaciones chapuceras solo para de 32-bit y… es lo que hay. Será en este paso en el que aparezca un error que concluirá en la imposibilidad de completar la instalación de Steam por dependencias incumplidas.

Como se ve, además de sufrir una aplicación de 32-bits, toca pelear con dependencias que a su vez piden más dependencias… Y parece al final que estamos en el 2000, y no precisamente porque el objetivo sea jugar al Counter-Strike. ¡Muy mal… a quien corresponda!

La cuestión es que después de un rato de probar soluciones y otro de comprobar que se trata de un fallo bastante extendido, pongo aquí el comando maravilloso que debería resolver el problema de un plumazo, repetimos, solo en Ubuntu 14.04 y derivadas:

sudo apt-get install libgl1-mesa-glx-lts-utopic:i386

 

Fuente: muylinux.com

Anuncios
A %d blogueros les gusta esto: