Inicio > Tecnología y Actualidad > 900 millones de dispositivos Android se encuentran en peligro

900 millones de dispositivos Android se encuentran en peligro

Amenaza Quadrooter

Se acaba de descubrir un importante fallo de seguridad que afecta a más de 900 millones de dispositivos Android, sobre todo aquellos adquiridos en los últimos años. El principal responsable es Qualcomm con algunos de sus componentes que están presentes en recientes terminales afectados por un fallo de seguridad que da vida a hasta cuatro vulnerabilidades distintas.

Los expertos han bautizado a este importante fallo de seguridad como QuadRooter, y se trata de cuatro vulnerabilidades que afectan a más de 900 millones de terminales entre los que se encuentran el Samsung Galaxy S7, el LG G5 o el HTC 10, entre otros muchos. Como dijimos, este grave problema procede de componentes de Qualcomm que están presentes en un 65% de terminales con conectividad 4G LTE.

El atacante puede aprovechar esta amplia ventana de seguridad para tomar control remoto de los terminales, teniendo así acceso a la cámara de fotos, al micrófono o incluso al control sobre la instalación de terceras aplicaciones. Tres de estas cuatro vulnerabilidades ya se encuentran solventadas en las últimas actualizaciones de Google, con lo que si estás al día con los últimos paquetes de seguridad ya te habrías quitado parte del problema.

Lo preocupante es que todavía uno de los fallos de seguridad sigue abierto, y no habrá solución hasta el parche de seguridad que la propia Google ponga en circulación a lo largo de septiembre. Si quieres saber si tu dispositivo Android se encuentra afectado por este importante fallo de seguridad, debes descargarte la aplicación Check Point de Google Play y ejecutarla. Si estás afectado simplemente actualiza tu teléfono con los últimos paquetes de seguridad y evita instalarte cualquier tipo de app no oficial y sospechosa hasta que esté solventado por completo este problema.

Check Point

La lista de los teléfonos más populares que están afectados por esta vulnerabilidad es la siguiente:

  • Samsung Galaxy S7 y Samsung S7 Edge
  • Sony Xperia Z Ultra
  • OnePlus One, OnePlus 2 y OnePlus 3
  • Google Nexus 5X, Nexus 6 y  Nexus 6P
  • Blackphone 1 y Blackphone 2
  • HTC One, HTC M9 y HTC 10
  • LG G4, LG G5, y LG V10
  • New Moto X by Motorola
  • BlackBerry Priv

Fuente: http://computerhoy.com/

Anuncios
  1. Aún no hay comentarios.
  1. No trackbacks yet.

Responder

Por favor, inicia sesión con uno de estos métodos para publicar tu comentario:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: